Serious Cisco Nexus security vulnerability disclosed

Serious Cisco Nexus security vulnerability disclosed
Cisco has today issued a security advisory for Denial of Service vulnerability in NX-OS. With specially crafted IP packet it may be possible to trigger a Cisco Nexus 1000v, 5000 or 7000 switch to reboot. Nexus 2000, 3000, 4000 and UCS Fabric Interconnects are not affected by this bug. Cisco explains details of issue as ...

How to use custom AD group with ESXi 5 AD integration 1

How to use custom AD group with ESXi 5 AD integration
Since vSphere 4.1 it has been possible to integrate ESXi user authentication with Active Directory. In vSphere 4.1 AD group which was use to grant root permissions on ESXi host was hard coded as “ESX Admins” so you had to change your AD group structure to match that. With vSphere 5 it is now possible ...

How-to fix vMA 5.0 password complexity issue 10

How-to fix vMA 5.0 password complexity issue
Many admins have already been hit by very strict password complexity requirements of new vSphere Management Assistant 5.0. Having a strict password policy is a good thing to some degree but in vMA 5.0 it goes well above and beyond of just annoying. Fortunately there is a fix so you can get rid of this ...
banner